This page is continuously updated to reflect the current status of our systems. If you notice anything unusual that’s not reported here, please let us know at support@cteleport.com.
Booking functionality has been restored, with flight searches and bookings processing normally. Customers are able to complete bookings, though some transactions may still experience minor delays. We are scaling our underlying infrastructure to improve system resilience.
Resolved
Booking functionality has been restored, with flight searches and bookings processing normally. Customers are able to complete bookings, though some transactions may still experience minor delays. We are scaling our underlying infrastructure to improve system resilience.
Monitoring
System performance has returned to near-normal levels, and flight searches and bookings are processing again. Some transactions may still take slightly longer than usual. Our team continues to monitor the system and implement preventive measures.
Monitoring
The root cause of the issue is identified to be a low performance of our database. Technical team applied few changes, and situation is being stabilized. We keep monitoring the situation until it is fully resolved.
Investigating
Bookings are not going through. Our team is investigating and assessing the situation.