Flight search is not working
Resolved·Partial outage

Flight search functionality is operational and performing as normal.

Fri, Nov 7, 2025, 03:17 PM
(1 month ago)
·
Affected components
C Teleport Web Application
C Teleport Mobile Application
Updates

Resolved

Flight search functionality is operational and performing as normal.

Fri, Nov 7, 2025, 03:17 PM

Monitoring

Search functionality has been recovered, our team is monitoring the current system performance.

Fri, Nov 7, 2025, 03:06 PM(10 minutes earlier)

Investigating

We have identified that flight search functionality is experience partial outage. All users are affected. Out team is investigating and will shortly provide an update

Fri, Nov 7, 2025, 02:53 PM(13 minutes earlier)
Powered by

This page is continuously updated to reflect the current status of our systems. If you notice anything unusual that’s not reported here, please let us know at support@cteleport.com.