Multiple customers are unable to access the integrations/search endpoint
Resolved

The integration endpoint is now fully operational.

Wed, Oct 29, 2025, 11:02 AM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

The integration endpoint is now fully operational.

Wed, Oct 29, 2025, 11:02 AM

Monitoring

The fix has been applied, and we are monitoring the change.

Wed, Oct 29, 2025, 10:31 AM(30 minutes earlier)

Identified

We identified a root cause affecting the search integration and working on a fix.

Wed, Oct 29, 2025, 08:47 AM(1 hour earlier)
Powered by

This page is continuously updated to reflect the current status of our systems. If you notice anything unusual that’s not reported here, please let us know at support@cteleport.com.