API and Web Application are down
Resolved·Full outage

All systems are back to normal.

Fri, Oct 10, 2025, 05:12 PM
(2 months ago)
·
Affected components
C Teleport Web Application
C Teleport Mobile Application
Updates

Resolved

All systems are back to normal.

Fri, Oct 10, 2025, 05:12 PM

Monitoring

Fix has been applied. API and Applications are back online

Fri, Oct 10, 2025, 05:09 PM

Identified

Root caused identified, fix is in progress

Fri, Oct 10, 2025, 05:05 PM

Investigating

Our core API is not not responding, web application is not available. Team is investigating the root cause.

Fri, Oct 10, 2025, 04:59 PM
Powered by

This page is continuously updated to reflect the current status of our systems. If you notice anything unusual that’s not reported here, please let us know at support@cteleport.com.