Chatbot is not available
Resolved·Partial outage

Our in-app chatbot is back online.

Mon, Sep 15, 2025, 08:14 AM
(2 months ago)
·
Affected components
C Teleport Chatbot
Updates

Resolved

Our in-app chatbot is back online.

Mon, Sep 15, 2025, 08:14 AM

Investigating

Chatbot service is not available for our end-users. Our team is investigating and assessing the situation

Mon, Sep 15, 2025, 07:28 AM(45 minutes earlier)
Powered by

This page is continuously updated to reflect the current status of our systems. If you notice anything unusual that’s not reported here, please let us know at support@cteleport.com.